Resolved: Zendesk support portal may not be available
Resolved
Aug 14, 2026 at 10:58pm UTC
The situation has been confirmed to be resolved.
Affected services
Updated
Aug 14, 2026 at 8:21pm UTC
Access to the Zendesk support portal has been restored. We are continuing to monitor the situation.
Affected services
Updated
Aug 14, 2026 at 4:43pm UTC
A temporary fix has been put in place while we work on a permanent solution. Access to the Zendesk support portal is now working as expected.
Affected services
Updated
Aug 14, 2026 at 4:15pm UTC
Engineering is continuing to investigate the issue.
Affected services
Updated
Aug 14, 2026 at 3:00pm UTC
Engineering is continuing to investigate the issue.
Affected services
Created
Aug 14, 2026 at 2:00pm UTC
We are investigating reports of users receiving an error page when accessing our Zendesk support portal. We are working to identify the root cause and a resolution, and will post an update as soon as we have more information.
Affected services