Back to overview
False positive CVEs in glibc
Feb 4, 2026 at 11:58pm UTC
Affected services
OCI Registry
APK Registry
Resolved
Feb 11, 2026 at 4:27pm UTC
A glibc change has been deployed that will prevent duplicate glibc sbom detection for all future builds. Existing binaries will need to be rebuilt to drop such detection. As this is deployed, the incident is declared closed. If additional rebuilds are desired, please open a support ticket.
Affected services
Created
Feb 4, 2026 at 11:58pm UTC
We are investigating multiple duplicate SBOM detections for the glibc package in unrelated binaries which lead to false positive detections for recent glibc CVEs such as CVE-2025-15281
Affected services