Back to overview
Downtime

APK fetching and authentication issues

May 26, 2026 at 10:07pm UTC
Affected services
Console
Issuer
API
OCI Registry
APK Registry
Java Libraries
Python Libraries
JavaScript Libraries

Resolved
May 27, 2026 at 12:07am UTC

The affected services have now been stabilized. We are continuing to monitor the environment.

We sincerely apologize for the disruption caused by the errors impacting the APK registry backend and authentication backend.

We will share a full RCA with customers.

Thank you for your patience and understanding while we worked through this issue.

Updated
May 26, 2026 at 11:51pm UTC

We are monitoring recovery as services continue to stabilize. Customers may begin seeing improvements when authenticating to Chainguard services, including APK fetching, Libraries, and Console access. Our engineering team continues to closely monitor service health and investigate the underlying cause, and we will share another update as more information becomes available.

Updated
May 26, 2026 at 11:23pm UTC

We are investigating a service issue affecting platform authentication and related services. Customers may experience issues authenticating to Chainguard services, including impacts to APK fetching, Libraries, and Console access. Our engineering team is actively investigating and working on mitigation and recovery efforts to restore service as quickly as possible. We will continue providing updates as more information becomes available.

Created
May 26, 2026 at 10:07pm UTC

We are aware of customers experiencing issues with authenticating and APK fetching. This issue is currently under investigation.