Back to overview
Degraded
Vulnerability and Advisory APIs Currently Unavailable
Jun 10, 2026 at 6:31pm UTC
Affected services
Console
API
Resolved
Jun 10, 2026 at 6:40pm UTC
The issue has been resolved and we've confirmed that the Vulnerability and Advisory APIs are now accessible.
Affected services
Created
Jun 10, 2026 at 6:31pm UTC
The Vulnerability and Advisory APIs are currently unavailable and impact certain features within the Chainguard Console and chainctl. We are currently investigating the issue and will update you as soon as we have more information.
Affected services