Back to overview
Resolved

Authentication is degraded

Jun 25, 2026 at 8:11pm UTC
Affected services
Console
Issuer
API
OCI Registry
APK Registry
Java Libraries
Python Libraries
JavaScript Libraries

Resolved
Jun 25, 2026 at 8:11pm UTC

Authentication is currently experiencing issues impacting new logins for the Console, API, OCI Registry, APK Registry, and all Libraries ecosystems. Existing sessions appear to be unaffected. We are currently investigating and will update the status page with more information soon.