Back to overview
Resolved

Image Overviews are missing

Jun 26, 2026 at 9:19am UTC
Affected services
Console

Resolved
Jun 26, 2026 at 11:43am UTC

We have fixed the cause of the missing Overviews and are starting to repopulate them.

Created
Jun 26, 2026 at 9:19am UTC

The image 'Overview' section on console.chainguard.dev is currently not rendering end-user usage documentation. This has no impact on overall functionality or image availability.
We are working to restore the Overview.