Back to overview
Resolved

Multiple service outage

Jun 26, 2026 at 10:08pm UTC
Affected services
Console
Issuer
API
OCI Registry
APK Registry
Java Libraries
Python Libraries
JavaScript Libraries

Resolved
Jun 26, 2026 at 10:41pm UTC

We have identified the root cause of the database connection exhaustion and the issues have been resolved.

Created
Jun 26, 2026 at 10:08pm UTC

Issues with a backend database due to exhausted connections are causing degraded availability for all Chainguard services. Engineers are currently working to mitigate the issue and restore services. We will share more information as is it is available.