Back to overview
Resolved
403 errors when attempting to access Libraries
Jul 9, 2026 at 10:37am UTC
Affected services
Java Libraries
Python Libraries
JavaScript Libraries
Resolved
Jul 9, 2026 at 11:46am UTC
After investigation we have identified that the 403 errors were a false positive and the services were not degraded or effected during this time.
Affected services
Created
Jul 9, 2026 at 10:37am UTC
A small number of customers may see 403 errors when attempting to access Libraries. Chainguard engineering are investigating this issue. Further updates will be published as we progress.
Affected services