Back to overview
Resolved
Chainguard API functionality degraded
Jul 20, 2026 at 2:57am UTC
Affected services
API
Resolved
Jul 20, 2026 at 3:49am UTC
We've mitigated the issue and are continuing to monitor the affected services.
Affected services
Updated
Jul 20, 2026 at 3:21am UTC
We have identified the issue and are actively working on a resolution.
Affected services
Created
Jul 20, 2026 at 2:57am UTC
We are aware of degradations with the Chainguard API and are actively working to fix these issues.
Affected services