Back to overview
Resolved

Intermittent 500 errors from Libraries and apk downloads

Jul 22, 2026 at 9:47am UTC
Affected services
APK Registry
Java Libraries
Python Libraries
JavaScript Libraries

Resolved
Jul 22, 2026 at 9:47am UTC

Cloudflare have implemented a fix and are monitoring their services.

The Chainguard services have recovered and the services are being monitored.