Image builds and releases are experiencing delays
Resolved
Aug 7, 2026 at 12:37am UTC
Build activity has returned to normal. Users should see new image and package updates as they are expected.
Affected services
Updated
Aug 6, 2026 at 11:54pm UTC
We are continuing to see image and package builds are continuing to complete successfully. We will continue monitoring the status and update here.
Affected services
Updated
Aug 6, 2026 at 11:23pm UTC
We are beginning to see package and image builds be processed successfully, though some may still experience delays as GitHub continues to drain their backlog and fully restore throughput.
GitHub has deployed fixes and is making progress on recovery. They report 99% success rates for workflow runs that are able to start, and are gradually restoring webhook-triggered workflow throughput. We are seeing build activity resume in our internal dashboards, though the recovery process is still ongoing.
We are actively monitoring GitHub's recovery progress as well as our internal build processes. We will provide updates as the situation evolves. If you have urgent questions or concerns, please reach out to our support team.
Affected services
Updated
Aug 6, 2026 at 10:30pm UTC
We continue to experience delays with package and container image builds due to an upstream GitHub outage that began at 19:08 UTC today.
GitHub has deployed fixes that have improved job completion rates for workflow runs that are able to start (now at 97% success). However, webhook triggers remain throttled as part of their recovery process, which means many push and pull request events are not yet triggering new build workflows. This is preventing most of package and image builds from starting.
We understand this impacts your release schedules and any CVE remediation work with upcoming deadlines. We are actively monitoring GitHub's recovery progress and will resume normal build operations as soon as their service is restore.
We will provide updates as the situation evolves. If you have urgent questions or concerns, please reach out to our support team.
Affected services
Created
Aug 6, 2026 at 7:22pm UTC
We are currently experiencing delays with package and container image builds due to an upstream GitHub outage. Our build infrastructure remains operational, but we are unable to process new build requests until GitHub service is restored.
We understand this may impact your release schedules and CVE remediation timelines. We are actively monitoring the GitHub status page and will resume normal build operations as soon as their service is available.
We will provide updates as we learn more about the expected resolution timeline. If you have any urgent questions or concerns, please reach out to our support team.
Thank you for your patience as we work through this issue.
Affected services